x5Hosting - Leading to intermittent disconnections – Incident details

All systems operational

Leading to intermittent disconnections

Resolved
Operational
Started 7 months agoLasted 1 day

Affected

Germany Node

Operational from 12:51 PM to 3:51 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Note: We are providing compensation to all our clients who have been affected by this scenario. Your satisfaction and trust remain our utmost priority, and we are committed to making things right.

  • Investigating
    Investigating

    We extend our sincerest apologies for the recent disruptions experienced at our Germany region data center over the past two months. These challenges were primarily due to technical issues and backbone-related issues, leading to intermittent disconnections. While we have successfully resolved the hardware concerns.

    After a thorough evaluation, we have decided to shift our client base to a region with comparable latency and ping performance. As a result, we have chosen France as the optimal location, leveraging our enterprise-grade hardware infrastructure. Furthermore, our data center in France is operated in collaboration with GSL, ensuring seamless interconnection and steadfast reliability for our esteemed clients.