x5Hosting - Important Announcement Related to Our Web Services – Incident details

All systems operational

Important Announcement Related to Our Web Services

Resolved
Operational
Started 6 months agoLasted about 1 month

Affected

x5-Web Services

Under maintenance from 4:14 PM to 7:46 PM

Updates
  • Resolved
    Resolved

    Dear valued clients and community members,

    Thank you for your patience and understanding during this period of optimization and enhancement. We are pleased to announce that all our web services are now up and running smoothly! Our team has successfully implemented the new theme and transitioned to our automated system, allowing for seamless purchase of VPS and other services with instant activation and self-management capabilities.

    We appreciate your support as we strive to improve your experience with x5hosting.com. Should you have any questions or encounter any issues, please don't hesitate to reach out to our dedicated support team.

    Thank you for choosing x5hosting.com for your hosting needs.

    Best regards, Illusion, CEO
    www.x5hosting.com

  • Investigating
    Investigating

    Dear valued clients and community members,

    We would like to inform you that our web services are currently experiencing temporary downtime. However, we are utilizing this time to optimize and enhance our systems. We are in the process of implementing a new theme and transitioning to an automated system. This upgrade will allow our clients to purchase VPS and other services seamlessly, with instant activation and self-management capabilities. We understand that this may cause inconvenience, but please bear with us as we work diligently to improve your experience with x5hosting.com. Rest assured, our team is actively developing and fine-tuning the necessary changes. We anticipate being back up and running smoothly in no time.